Tuesday, September 13, 2011

Critical Updates for Adobe Reader/Acrobat

Adobe released a Security Bulletin (APSB11-24) which contains the quarterly security updates for Adobe Reader and Acrobat. The updates address critical security issues in the products. Adobe recommends that users apply the updates for their product installations.


  • Release date: September 13, 2011
  • Vulnerability identifier: APSB11-24
  • CVE numbers: CVE-2011-1353, CVE-2011-2431,  CVE-2011-2432, CVE-2011-2433, CVE-2011-2434, CVE-2011-2435, CVE-2011-2436, CVE-2011-2437, CVE-2011-2438, CVE-2011-2439, CVE-2011-2440, CVE-2011-2441, CVE-2011-2442
  • Platform: All

Acrobat and Reader users can update to the latest version using the built-in updater, by clicking “Help” and then “Check for Updates.” The Adobe Reader update for Windows is available from http://www.adobe.com/products/reader/

The next quarterly security updates for Adobe Reader and Acrobat are currently scheduled for December 13, 2011. 

Alternatively, you could switch to an alternate PDF reader.  There are a number of open source readers available from http://pdfreaders.org/.  I have been using Sumatra PDF for around three years.  Nitro Reader is also a viable substitute.


Remember - "A day without laughter is a day wasted."
May the wind sing to you and the sun rise in your heart...


RobertoP said...

Hey Corrine,

I've compiled a lot of information (just by searching around on the web) on the new owners behind Lavasoft. Any interest in publishing it? I can send you links, it's just a question of tying them all together. Feel free to send me an email (if you are interested) to

Corrine said...

Hi, RobertoP.

It depends on the information. :) However, since I don't have your e-mail address, I have no way of contacting you.

You could add the information as a comment to Surprisingly Little Information on Lavasoft Acquisition or reply with your address.