Friday, March 14, 2014

Adobe Shockwave Player Critical Security Update

Shockwave Player Adobe has released a critical security update for Adobe Shockwave Player and earlier versions on the Windows and Macintosh operating systems.

This update addresses vulnerabilities that could allow an attacker, who successfully exploits these vulnerabilities, to run malicious code on the affected system.

Although I have yet to need Shockwave Player on this computer, there are still many people who use it.  If you have Shockwave Player installed, please update to the latest version.

Release date: March 13, 2014
Vulnerability identifier: APSB14-10
CVE number: CVE-2014-0505
Platform: Windows and Macintosh

The newest version is available here:  As usual, watch for any pre-checked add-ons not needed for the update.


Remember - "A day without laughter is a day wasted."
May the wind sing to you and the sun rise in your heart...


Ed Markle said...

I just downloaded from the 'distribution' page and it is version The same version is listed on the standard download page.

Corrine said...

Thank you, Ed. Version number corrected.