Wednesday, December 20, 2006

Firefox & Thunderbird Security Updates

Mozilla issued security updates for Firefox and Thunderbird. These updates fix critical security vulnerabilities. It is recommended byMozilla that these updates should be installed as soon as possible.

If you have turned off the update notification, you can manually "check for updates" from the Help menu.


The following known vulnerabilities were fixed in Firefox

  • MFSA 2006-69 CSS cursor image buffer overflow (Windows only)
  • MFSA 2006-68 Crashes with evidence of memory corruption (rv:
For other versions of Firefox see the Known Vulnerabilities page.

No comments: